Zakończenie wsparcia SMF 1.0

  • 2 Odpowiedzi
  • 16709 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline Adrian

  • *****
  • 5523
  • 723
  • Płeć: Mężczyzna
  • Smile, tomorrow will be worse...
    • Adrek.pl
Zakończenie wsparcia SMF 1.0
« dnia: 3 Kwiecień 2012, 12:37 »
W celu większego skupienia się na rozwijaniu silnika forum, zespół SMF zadecydował o zakończeniu wsparcia dla forum w wersji 1.0 wraz z dniem 31 grudnia 2012.

Administratorzy stron korzystających z SMF 1.0 powinni jak najszybciej zaktualizować swoje forum do SMF 1.1 lub najnowszej wersji SMF 2.0,
których wsparcie będzie prowadzone jeszcze przez długi czas. Oczywiście najbardziej zalecana jest aktualizacja do SMF 2.0, ponieważ dla SMF 1.1 będą dostarczane jedynie poprawki bezpieczeństwa.

Taka decyzja chyba nikogo nie zdziwi, SMF 1.0 jest już bardzo stare (zostało wydane prawie osiem lat temu), a przede wszystkim mało osób korzysta z tak starej wersji forum.

Oryginalna wiadomość: End of life of SMF 1.0
« Ostatnia zmiana: 3 Kwiecień 2012, 12:46 wysłana przez phantom »

*

Offline Nolt

  • *****
  • 3296
  • 249
  • Płeć: Mężczyzna
    • Wizzi
  • Wersja SMF: 2.0.15
Odp: Zakończenie wsparcia SMF 1.0
« Odpowiedź #1 dnia: 3 Kwiecień 2012, 12:48 »
Popieram decyzję, SMF 1.0 jest dobrym oprogramowaniem, ale jak na obecne czasy bardzo starym oraz mało konfigurowalnym. Poza tym widać iż samo z siebie umarło jakiś czas temu gdyż nikt już nie wydaje nowych modyfikacji bądź styli dla tej wersji.

Chciałbym tylko zaznaczyć aby użytkownicy nie pomylili SMF 1.0 z wersją SMF 1.1.x.
www.wizzi.pl
Moje style dla SMF 2

SMF.PL FAQ
nie odpowiadam na żadne PW, więc ich nie wysyłajcie chyba że zostaniecie o to poproszeni

*

Offline Adrian

  • *****
  • 5523
  • 723
  • Płeć: Mężczyzna
  • Smile, tomorrow will be worse...
    • Adrek.pl
Odp: Zakończenie wsparcia SMF 1.0
« Odpowiedź #2 dnia: 3 Kwiecień 2012, 16:32 »
Chociaż powiem że widziałem kilka (większych) stron działających na SMF 1.0, całkiem niedawno robiłem kolejną konwersję z SMF 1.0 do SMF 2.0.2 (konwersja bo zwykły upgrade.php nie mógł sobie z tym poradzić). Administratorzy tych stron liczą się z tym że jest to stary skrypt i powoli zaczynają się przenosić na nowsze wersje forum.
Szkoda tylko że robią to praktycznie na ostatnią chwilę..

Poza tym o zakończeniu wsparcia SMF 1.0 była już mowa zaraz po wydaniu SMF 2.0 Gold, więc takie ogłoszenie to była tylko kwestia czasu