Instalacja pakietu - błąd (Wrong value......)

  • 6 Odpowiedzi
  • 138 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline sajfer

  • ***
  • 48
  • 0
Instalacja pakietu - błąd (Wrong value......)
« dnia: 25 Sierpień 2019, 08:36 »
Cześć,
przy próbie instalacji pakietu mam następujący błąd :

Wrong value type sent to the database. Array of integers expected. (known_theme_list)

czy ktoś miał podobny błąd, może ktoś ma rozwiązanie ??

Z góry dziękuję za pomoc

*

Offline CrimeS

  • *****
  • 1995
  • 273
  • Płeć: Mężczyzna
    • jellyio.com
Odp: Instalacja pakietu - błąd (Wrong value......)
« Odpowiedź #1 dnia: 25 Sierpień 2019, 10:59 »
Jaki pakiet próbujesz wgrać?

*

Offline sajfer

  • ***
  • 48
  • 0
Odp: Instalacja pakietu - błąd (Wrong value......)
« Odpowiedź #2 dnia: 25 Sierpień 2019, 12:39 »
ten błąd występuje przy każdym :(

*

Offline sajfer

  • ***
  • 48
  • 0
Odp: Instalacja pakietu - błąd (Wrong value......)
« Odpowiedź #3 dnia: 25 Sierpień 2019, 14:13 »
Przepraszam, że piszę post pod postem ale może ktoś zna rozwiązanie tego problemu, przez ten problem nie można nic instalować, a chciałbym zainstalować dodatek który naprawi mi pewien błąd na forum

*

Offline sajfer

  • ***
  • 48
  • 0
Odp: Instalacja pakietu - błąd (Wrong value......)
« Odpowiedź #4 dnia: 26 Sierpień 2019, 15:33 »
Znalazłem jeszcze ten błąd w logach błędów, błąd występuje w linijce 215 

Proszę o pomoc w rozwiązaniu problemu, z góry dziękuje

*

Offline sajfer

  • ***
  • 48
  • 0
Odp: Instalacja pakietu - błąd (Wrong value......)
« Odpowiedź #5 dnia: 28 Sierpień 2019, 15:34 »
Ktoś ma pomysł jak to naprawić ??

*

Offline CrimeS

  • *****
  • 1995
  • 273
  • Płeć: Mężczyzna
    • jellyio.com
Odp: Instalacja pakietu - błąd (Wrong value......)
« Odpowiedź #6 dnia: Wczoraj o 12:49 »
Spróbuj podmienić plik w którym tenn błąd występuje na oryginalny. Chociaż wygląda na coś pomieszanego w bazie danych, ale od czegoś trzeba zacząć :)