Instalacja nowego szablonu - użytkownicy

  • 4 Odpowiedzi
  • 86 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline sajfer

  • ***
  • 48
  • 0
Instalacja nowego szablonu - użytkownicy
« dnia: 16 Sierpień 2019, 20:32 »
Część, zainstalowałem sobie nowy szablon "SunRise" i mam problem nie mogę wejść do użytkownicy-> widok listy użytkowników
oraz użytkownicy->szukaj użytkowników , na standardowym szablonie tego błędu nie ma, a nic nie zmieniałem, może ktoś miał podobny problem ??

z góry dzięki za pomoc

*

Offline CrimeS

  • *****
  • 1995
  • 273
  • Płeć: Mężczyzna
    • jellyio.com
Odp: Instalacja nowego szablonu - użytkownicy
« Odpowiedź #1 dnia: 17 Sierpień 2019, 00:07 »
Modyfikowałeś podany plik? Spróbuj kliknąć na "połączyć się z plikiem bezpośrednio", a być może pokaże linię gdzie jest błąd - wtedy załącz go tutaj, razem z plikiem Memberlist.template.php

*

Offline sajfer

  • ***
  • 48
  • 0
Odp: Instalacja nowego szablonu - użytkownicy
« Odpowiedź #2 dnia: 17 Sierpień 2019, 14:26 »
Nie modyfikowałem tego pliku, jak wejdę na link o którym mówiłeś dostaje komunikat

*

Offline CrimeS

  • *****
  • 1995
  • 273
  • Płeć: Mężczyzna
    • jellyio.com
Odp: Instalacja nowego szablonu - użytkownicy
« Odpowiedź #3 dnia: 17 Sierpień 2019, 14:30 »
Spróbuj pobrać paczkę szablonu jeszcze raz i podmienić. Na pierwszy rzut oka w kodzie nie widzę nic dziwnego.

Jeżeli nie pomoże to skopiuj plik (Memberlist.template.php) ze stylu "default" czyli tego domyślnego (możesz go też usunąć z aktualnego szablonu, a sam się załaduje z domyślnego stylu) i sprawdź czy problem dalej występuje. Jeżeli tak, to coś innego powoduje błąd.

*

Offline sajfer

  • ***
  • 48
  • 0
Odp: Instalacja nowego szablonu - użytkownicy
« Odpowiedź #4 dnia: 17 Sierpień 2019, 18:14 »
Dzięki wielkie podmiana plików pomogła