Adres forum bez index.php

  • 4 Odpowiedzi
  • 343 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline Odyseusz

  • **
  • 23
  • 0
    • forum IRN
  • Wersja SMF: 2.0.14
Adres forum bez index.php
« dnia: 2 Kwiecień 2019, 19:35 »
Witam,przeniosłem swoje forum na inny serwer. Niestety po wpisaniu adresu np. (moja-domena.pl) gdzie powinno się uruchomić forum nic się nie dzieje. Trzeba wpisać moja-domena.pl/index.php
Moje pytanie brzmi co zrobić aby nie wpsywać tego index.php na końcu, aby normalnie forum się uruchomiło.
« Ostatnia zmiana: 2 Kwiecień 2019, 23:06 wysłana przez CrimeS »

*

Offline Adrian

  • *****
  • 5518
  • 723
  • Płeć: Mężczyzna
  • Smile, tomorrow will be worse...
    • Adrek.pl
Odp: Adres forum bez index.php
« Odpowiedź #1 dnia: 2 Kwiecień 2019, 21:01 »
Sprawdź, czy w katalogu głównym forum znajduje się plik index.html lub index.htm - jeśli tak to zmień jego nazwę na inną.

*

Offline Odyseusz

  • **
  • 23
  • 0
    • forum IRN
  • Wersja SMF: 2.0.14
Odp: Adres forum bez index.php
« Odpowiedź #2 dnia: 2 Kwiecień 2019, 21:21 »
Właśnie nie ma, usunąłem index.html

*

Offline Adrian

  • *****
  • 5518
  • 723
  • Płeć: Mężczyzna
  • Smile, tomorrow will be worse...
    • Adrek.pl
Odp: Adres forum bez index.php
« Odpowiedź #3 dnia: 2 Kwiecień 2019, 21:22 »
Jakieś błędy w logu? No to jeszcze pozostaje pytanie czy używasz jakiegoś moda SEO, który mógł dodać coś w .htaccess
« Ostatnia zmiana: 2 Kwiecień 2019, 21:45 wysłana przez Adrian »

*

Offline Odyseusz

  • **
  • 23
  • 0
    • forum IRN
  • Wersja SMF: 2.0.14
Odp: Adres forum bez index.php
« Odpowiedź #4 dnia: 3 Kwiecień 2019, 11:26 »
Wyczyściłem dane przeglądarki cache, cookies itd. I chyba pomogło bo o dziwo działa. Używałem moda pod seo natomiast przy zmianie szablonu mod ten jakby się dezaktywował bo zniknęły jego ustawienia i nie ma do niego zakładki w administracji na forum.

Pojawił się niestety inny problem z modem shoutbox po prostu nie działa czat. Na czacie wyskakuje powiadomienie o utworzonym nowym wątku, natomiast wiadomości które się pisze na czacie nie pojawiają się :(