http://hosting.pro-linuxpl.com/

Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
Pomoc w obsłudze SMF / Przy próbie rejestracji błąd
« Ostatnia wiadomość wysłana przez majk dnia Dzisiaj o 10:52 »
Witam,


od dłuższego czasu zauważyłem brak nowych użytkowników na moim forum,


adres pectusup.pl


Po wypełnieniu formularza rejestracji wyrzuca błąd bez szczegółowych informacji


2
Pomoc w obsłudze SMF / Odp: Nie Widac postów i tematów
« Ostatnia wiadomość wysłana przez pretor dnia 19 Styczeń 2019, 09:43 »
Cześć, parę dni temu "przenosiłem" fora na inny hosting, ale korzystałem z pomocy forumowego profesjonalisty i u mnie po przeprowadzce, wszystko działa jak należy.

Cytuj
Pytanie było zadawane wiele razy.
Musisz zrobic backup (kopię) bazy i ją wgrać na nowym hostingu. Pliki możesz też skopiować. W pliku settings.php musisz zmienić naze bazy, użytkownika etc oraz scieżki. Ścieżki musisz poprawić równiez w panelu admina (chodzi o style). Bądź ewentualnie użyć pliku repair_settings.php.

Wszystko opisane:
http://www.smf.pl/index.php/topic,8280.0.html
http://www.smf.pl/index.php/topic,8389.0.html

Jeśli coś pominąłem lub czegoś nie wiesz to pytaj.

Jeżeli te informacje są niewystarczające to pytaj dalej  ;)
3
Pomoc w obsłudze SMF / Nie Widac postów i tematów
« Ostatnia wiadomość wysłana przez waito dnia 19 Styczeń 2019, 01:34 »
Witam serdecznie prosze o  pomoc.  Przenosze serwis z darmowej domeny na .pl  i mam problem poniewaz gdy przenosze pliki i baze danych na nowy serwis poprawiam pliki w setings czyli  baze danych itp  uzywam repaira  i strona działa lecz nie widze tematów i  postów zaczy moge wejsc w dany  post lecz jest on pusty i tak jakby załadował sie do  połowy  i nie ma zadnego tekstu .  jak moge to naprawic   ? .  Dziekuej za  pomoc
4
Pomoc w obsłudze SMF / Odp: Zmiana hasła bazy danych
« Ostatnia wiadomość wysłana przez pretor dnia 15 Styczeń 2019, 20:59 »
Dzięki za podpowiedź  ;)

5
Pomoc w obsłudze SMF / Odp: Zmiana hasła bazy danych
« Ostatnia wiadomość wysłana przez CrimeS dnia 15 Styczeń 2019, 20:38 »
Plik Settings.php
6
Pomoc w obsłudze SMF / Zmiana hasła bazy danych
« Ostatnia wiadomość wysłana przez pretor dnia 15 Styczeń 2019, 18:44 »
Cześć, zmieniłem dzisiaj hasło dostępu do phpMyAdmin i jedno z for straciło połączenie z bazą danych.
Niestety nie brałem tego pod uwagę przy zmianie hasła i wyszło jak wyszło.

W którym pliku forum, znajduje się hasło bazy danych ?
7
Pomoc w obsłudze SMF / Odp: Brak "login baru"
« Ostatnia wiadomość wysłana przez trzycha dnia 6 Styczeń 2019, 18:12 »
7.2. Ogólnie tak od niechcenia to zmieniłem i o dziwo zadziałało.
8
Pomoc w obsłudze SMF / Odp: I znów problem z polskimi literami, ale ...
« Ostatnia wiadomość wysłana przez Adrian dnia 6 Styczeń 2019, 18:08 »
Niestety nie mam żadnego pomysłu dlaczego może się tak dziać. Podejrzewałem, że użytkownik może mieć wybrany w profilu inny język (nie UTF), ale w poprzednim wątku wrzuciłeś zrzut z ekranu wyboru języka forum na którym widać, że wszyscy używają języka polskiego UTF-8. Sugeruję, aby napisać wątek na simplemachines.org w tym dziale https://www.simplemachines.org/community/index.php?board=147.0, być może ktoś tam miał taki problem i go pomyślnie rozwiązał. Tym bardziej, że chyba najbardziej obeznana w SMF osoba jest bardzo aktywna ostatnio -Arantor - więc jeśli będzie miał czas to pewnie wypowie się w wątku :)
9
Pomoc w obsłudze SMF / Odp: Brak "login baru"
« Ostatnia wiadomość wysłana przez Adrian dnia 6 Styczeń 2019, 17:49 »
Widziałem już różne problemy z niewłaściwym PHP, ale takiego jeszcze nie miałem :) Z ciekawości, jaką wersję miałeś aktywną podczas występowania błędu?
10
Pomoc w obsłudze SMF / Odp: I znów problem z polskimi literami, ale ...
« Ostatnia wiadomość wysłana przez seba222 dnia 6 Styczeń 2019, 11:36 »
I jedno i drugi tak.




To wszystko, co jest zainstalowane:
1. Yet Another YouTube BBCode Tag3.9
2.Tapatalk SMF 2.0 Plugin4.5.2
3.Global Headers Footers2.0.1
4.gCalSync2.0.5
5.Invitation System1.1.2
6.Email Inactive Users1.1.1
7.Menu Editor Lite1.0.5




Dodatkowo theme to RESELLER.
Strony: [1] 2 3 ... 10