http://hosting.pro-linuxpl.com/

Brak "login baru"

  • 4 Odpowiedzi
  • 637 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline trzycha

  • *
  • 380
  • 80
  • Płeć: Mężczyzna
    • Polski Serwis Mobile Suit Gundam
  • Domyślny styl: Universal (własny)
  • Wersja SMF: 2.0.5
Brak "login baru"
« dnia: 5 Styczeń 2019, 23:17 »
Cześć i czołem.
Trochę mnie tutaj nie było :)
Otóż dziś postanowiłem zaktualizować forum ze starej już wersji 2.0.5. Wszystko działa fajnie poza login barem w domyślnym stylu (innych również). Nie ma go. Po zalogowaniu pojawia się.
https://zapodaj.net/7b4afc4298be0.png.html
W kodzie naturalnie nic nie ruszane - czyste pliki, bez modyfikacji, tak samo styl, tylko domyślny.


Ktoś się spotkał z takim problemem?


Nie chciałbym przywracać wszystkiego do stanu sprzed upgradu forum.
« Ostatnia zmiana: 5 Styczeń 2019, 23:22 wysłana przez trzycha »
Mobile Suit Gundam

Nie pomagam na PW oraz poza forum

*

Offline Adrian

  • *****
  • 5515
  • 720
  • Płeć: Mężczyzna
  • Smile, tomorrow will be worse...
    • Adrek.pl
Odp: Brak "login baru"
« Odpowiedź #1 dnia: 6 Styczeń 2019, 01:21 »
Sprawdź opcję Pokaż pole szybkiego logowania na każdej stronie

https://i.imgur.com/iBhA3m7.png
Brak "login baru"



Ewentualnie wrzuć index.template.php stylu.

*

Offline trzycha

  • *
  • 380
  • 80
  • Płeć: Mężczyzna
    • Polski Serwis Mobile Suit Gundam
  • Domyślny styl: Universal (własny)
  • Wersja SMF: 2.0.5
Odp: Brak "login baru"
« Odpowiedź #2 dnia: 6 Styczeń 2019, 09:37 »
Dzięki za odpowiedź.
Problem leżał zupełnie gdzie indziej. "Wystarczyło" zmienić wersję PHP na starszą, tj. 5.6. W trakcie szperania co mogło być przyczyną zauważyłem kilka innych problemów jak choćby brak podwójnej weryfikacji hasła (dostęp do panelu administratora czy nie działające logi). Obecnie wszystko działa.
Mobile Suit Gundam

Nie pomagam na PW oraz poza forum

*

Offline Adrian

  • *****
  • 5515
  • 720
  • Płeć: Mężczyzna
  • Smile, tomorrow will be worse...
    • Adrek.pl
Odp: Brak "login baru"
« Odpowiedź #3 dnia: 6 Styczeń 2019, 17:49 »
Widziałem już różne problemy z niewłaściwym PHP, ale takiego jeszcze nie miałem :) Z ciekawości, jaką wersję miałeś aktywną podczas występowania błędu?

*

Offline trzycha

  • *
  • 380
  • 80
  • Płeć: Mężczyzna
    • Polski Serwis Mobile Suit Gundam
  • Domyślny styl: Universal (własny)
  • Wersja SMF: 2.0.5
Odp: Brak "login baru"
« Odpowiedź #4 dnia: 6 Styczeń 2019, 18:12 »
7.2. Ogólnie tak od niechcenia to zmieniłem i o dziwo zadziałało.
Mobile Suit Gundam

Nie pomagam na PW oraz poza forum