Forum nie wysyła maili
http://hosting.pro-linuxpl.com/

Forum nie wysyła maili

  • 2 Odpowiedzi
  • 173 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline wojtko9m

  • *
  • 5
  • 0
    • audiomaniacy
  • Domyślny styl: Mr.Truckman
  • Wersja SMF: 2.0.7
Forum nie wysyła maili
« dnia: 17 Lipiec 2018, 20:44 »
Witam.
Mam podobnie dziwny temat chodzi o to że podczas gdy nowy użytkownik się zarejestruje otrzymuje maile powiadamiające.Natomiast w kolejce maili mam od parunastu dni nie wysłane powiadomienia.Nie docierają też maile odnośnie prywatnych wiadomości.
W logach mam coś takiego:
Wystąpiły błędy podczas wysyłania poczty. Błąd: 554 5.7.1 Forged sender address: <jakiś_user@o2.pl>
Z tego co rozumiem serwer jest napisane, że user@o2.pl jest źle ustawiony ale:1. nikt nie zmieniał ustawień poczty2. w ustawieniach poczty jest konto administratora forum na innym hostingu mili (home.pl)
nie wiem gdzie szukać ustawień poczty z których korzysta SMF, może jest w htaccess, lub settings

Pozdrawiam.

*

Offline Nolt

  • *****
  • 3245
  • 245
  • Płeć: Mężczyzna
    • Wizzi
  • Domyślny styl: ID
  • Wersja SMF: 2.0.15
Odp: Forum nie wysyła maili
« Odpowiedź #1 dnia: 17 Lipiec 2018, 22:07 »
Konserwacja → Mail → Opcje
www.wizzi.pl - polskie wsparcie TinyPortal i MaNGOS
Moje style dla SMF 2

SMF.PL FAQ
nie odpowiadam na żadne PW, więc ich nie wysyłajcie chyba że zostaniecie o to poproszeni

*

Offline wojtko9m

  • *
  • 5
  • 0
    • audiomaniacy
  • Domyślny styl: Mr.Truckman
  • Wersja SMF: 2.0.7
Odp: Forum nie wysyła maili
« Odpowiedź #2 dnia: 17 Lipiec 2018, 22:33 »
Witam.
Dzięki za odpowiedź, ale właśnie nie o to mi chodzi. W tym miejscu mam ustawione dobrze a mimo to nie wysyła mi wszystkich maili.Np. dostaję wiadomość od forum że nowy user się zalogował. User też dostaje info o dodaniu do forum ale jak ja wyślę maila do usera to ani ja ani on nie otrzymuje wiadomości mailowej. mam coś takiego:
 
Statystyki kolejki maili   
Długość kolejki 4199
Najstarszy mail 10.6 Dni 
oraz :
Gość
 
 
  Dzisiaj o 22:35
 Typ błędu: Ogólne
  https:// nazwa forum /index.php?scheduled=mailq;ts=1531859744  554 5.7.1 Forged sender address: <jakiś mail@o2.pl>

 
i teraz pytanie co może generować taki log i gdzie szukać błędu nazwy maila (powinien być: nazwa usera@home.pl)
 
Pozdrawiam.
« Ostatnia zmiana: 17 Lipiec 2018, 22:50 wysłana przez wojtko9m »