http://hosting.pro-linuxpl.com/

YouTube

  • 12 Odpowiedzi
  • 162 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
YouTube
« dnia: 30 Listopad 2017, 14:37 »
Witam jestem tu nowy
Mój problem to umieszczenie filmów z YT. Wcześniej umieszczałem i było OK. Teraz coś chyba pozmieniali na YT , filmy sie nie wyświetlają
Kod jaki umieszczałem to :
 [flash=640,390]http://www.youtube.com/v/5u7RcVyNG98[/flash]prosze o pomoc w moim problemie

*

Offline js

  • *
  • 300
  • 10
  • Płeć: Mężczyzna
  • Wersja SMF: 2.0.14
Odp: YouTube
« Odpowiedź #1 dnia: 1 Grudzień 2017, 10:03 »
Zainstaluj modyfikację Ohara YouTube Embed, która umożliwia dodawanie filmów z youtube w poście na forum.

Przejrzyj cały ten temat: http://www.smf.pl/index.php/topic,12662.0.html

Jaką wersję SMF posiadasz? 2.0.x czy 2.1?
« Ostatnia zmiana: 1 Grudzień 2017, 10:08 wysłana przez js »

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #2 dnia: 1 Grudzień 2017, 10:20 »
Otworzyłem, przeglądnąłem link http://www.smf.pl/index.php/topic,12662.0.html
nie rozumie. Mody kiedyś instalowałem, a tu nie ma takiego pliku a jnie kody. Czy te kody podane trzeba gdzieś wkleić i zapisać. Qurde trudne to dla mnie, taka niewiedza. Proszę o wyjaśnienie.


Zainstaluj modyfikację Ohara YouTube Embed, która umożliwia dodawanie filmów z youtube w poście na forum.

Przejrzyj cały ten temat: http://www.smf.pl/index.php/topic,12662.0.html

Jaką wersję SMF posiadasz? 2.0.x czy 2.1?
« Ostatnia zmiana: 1 Grudzień 2017, 22:23 wysłana przez Nolt »

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #3 dnia: 1 Grudzień 2017, 10:52 »
moja wersja to 2.0.5
pliki rozpakowałem , są już na serwerze ale  chyba potrzebny jakis embed
czy wstawić pomiędzy  [flash] ? mam taką ikonkę  przy wiadomości
« Ostatnia zmiana: 1 Grudzień 2017, 10:57 wysłana przez zacisze »

*

Offline js

  • *
  • 300
  • 10
  • Płeć: Mężczyzna
  • Wersja SMF: 2.0.14
Odp: YouTube
« Odpowiedź #4 dnia: 1 Grudzień 2017, 11:28 »
Otworzyłem, przeglądnąłem link http://www.smf.pl/index.php/topic,12662.0.html
nie rozumie. Mody kiedyś instalowałem, a tu nie ma takiego pliku a jnie kody. Czy te kody podane trzeba gdzieś wkleić i zapisać. Qurde trudne to dla mnie, taka niewiedza. Proszę o wyjaśnienie.

W linku, który Ci podałem możesz przeczytać o modyfikacjach do SMF, dzięki którym można wstawić film z youtube w poście. Możesz sobie wybrać, którą chcesz modyfikację i zainstalować na forum. Polecam modyfikację Ohara YouTube Embed.

Modyfikację pobierasz stąd Ohara YouTube Embed jako paczkę OharaYTEmbed.zip, logujesz się do panelu admina, następnie przechodzisz do Główne > Pakiety > Pobierz pakiety > Wyślij pakiet > z dysku wybierasz plik, tę paczkę, którą pobrałeś na dysk, wysyłasz ją na serwer forum i instalujesz w kolejnym etapie.

moja wersja to 2.0.5
pliki rozpakowałem , są już na serwerze ale  chyba potrzebny jakis embed
czy wstawić pomiędzy  [flash] ? mam taką ikonkę  przy wiadomości

Zaktualizuj sobie forum do najnowszej wersji 2.0.15, jeśli tego potrzebujesz.

Automatycznie w edytorze pisania są dodane trzy funkcje do wstawienia: youtube, vimeo i imgur.

W panelu admina w Forum > Wiadomości i wątki > Bulletin Board Code możesz włączyć/wyłączyć daną funkcję, jeśli np. nie potrzebujesz tagu imgur. W Konfiguracja > Ustawienia modyfikacji > Rozmaite - jest zarządzanie modyfikacją Ohara YouTube Embed. Pierwsza opcja włącza modyfikację, druga opcja włącza funkcję zamienienia linków w postach na automatycznie wbudowane filmy. W trzecim etapie ustawiasz szerokość i wysokość wbudowanego filmu w poście.

Jeśli dodasz sam link z yt do edytora pisania i wyślesz post to ten film automatycznie będzie wbudowany, tylko wtedy, jeśli włączysz funkcję o której wspomniałem wyżej, ale możesz też link otagować tagiem youtube, zaznaczasz link ctrl+a i naciskasz ikonę yt i dzięki temu link zostanie otagowany.
« Ostatnia zmiana: 1 Grudzień 2017, 11:34 wysłana przez js »

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #5 dnia: 1 Grudzień 2017, 12:25 »
U mnie coś żle  a youtub nie mam ikonki, wpisuje na piechotę [youtube] [/youtube[ i nie działa w BBC jest Youtube
u mnie są takie tagi, nie ma ikonki
Nie wyświetliły się tagi jakie mam -sorry
« Ostatnia zmiana: 1 Grudzień 2017, 13:00 wysłana przez zacisze »

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #6 dnia: 1 Grudzień 2017, 12:28 »
czy zmieniając na inną wersję SMF to nic mi sie nie skasuje, zawartość forum ?

*

Offline js

  • *
  • 300
  • 10
  • Płeć: Mężczyzna
  • Wersja SMF: 2.0.14
Odp: YouTube
« Odpowiedź #7 dnia: 1 Grudzień 2017, 12:32 »
U mnie coś żle  a youtub nie mam ikonki, wpisuje na piechotę [youtube] [/youtube[ i nie działa w BBC jest Youtube
u mnie są takie tagi, nie ma ikonki
Nie wyświetliły się tagi jakie mam -sorry

Jeśli chcesz to podaj mi dane na prywatnej wiadomości do zalogowania się na twoje forum, sprawdzę o co chodzi. Stosuj się do zasad poprawnej pisowni, wklejaj wszystko do edytora na tym forum jako "Wklej jako zwykły tekst", spójrz jaki robisz bałagan w postach poprzez wklejenie zawartości z formatowaniem.

czy zmieniając na inną wersję SMF to nic mi sie nie skasuje, zawartość forum ?

Nic, to tylko aktualizacja forum, ale trzeba aktualizację poprawnie przeprowadzić.

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #8 dnia: 1 Grudzień 2017, 13:02 »
Jestem w podeszłym wieku i chyba za stary na te wszelkie modyfikacje  ;D  ALe dzieki  za pomoc, cenie sobie to :)

*

Offline js

  • *
  • 300
  • 10
  • Płeć: Mężczyzna
  • Wersja SMF: 2.0.14
Odp: YouTube
« Odpowiedź #9 dnia: 1 Grudzień 2017, 13:20 »
W panelu administracji serwera musisz ustawić wersję PHP 5.3 lub wyższą, żeby ta modyfikacja działała. Proponuję też byś sobie zaktualizował forum.

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #10 dnia: 1 Grudzień 2017, 13:23 »
ustawić wersję PHP 5.3 ??? To ponad moje przygotowania webmasterskie. Poddaje się

*

Offline zacisze

  • *
  • 8
  • 0
    • zacisze
  • Wersja SMF: 2.0.5
Odp: YouTube
« Odpowiedź #11 dnia: 1 Grudzień 2017, 13:53 »
Coś się zwaliło, Nie  ma strony pisze :





Ta strona nie działa


Serwer zacisze.polsh.com nie może teraz obsłużyć tego żądania.
HTTP ERROR 500


Co teraz robic?

*

Offline pretor

  • ****
  • 1403
  • 65
    • VW Club Polska
  • Wersja SMF: 2.0.14
Odp: YouTube
« Odpowiedź #12 dnia: 2 Grudzień 2017, 09:05 »
Coś się zwaliło, Nie  ma strony pisze :
Ta strona nie działa
Serwer zacisze.polsh.com nie może teraz obsłużyć tego żądania.
HTTP ERROR 500

Co teraz robic?
Strona działa normalnie, nie widzę żadnych błędów.
Pytania odnośnie działania SMF, zadaje się na forum w odpowiednim dla nich dziale ;)
VW Club PolskaDzień dobry K-Koźle