http://hosting.pro-linuxpl.com/

SSL vs "Peoplesign - Photo Captcha" ( mod) problem

  • 3 Odpowiedzi
  • 731 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline Argail

  • ****
  • 87
  • 0
    • Moje forum
  • Wersja SMF: 2.0.15

Witam
Ostatnio u mnie na forum wdrożyłem ssl (w czym ogromnie pomógł mi CrimeS)


wszystko gra i buczy poza modem Peoplesign


generalnie chodzi o to iż ta modyfikacja nadal łączy się przez http a nie https i w ten sposób blokuje mi rejestracje  na forum ( zwyczajnie jej nie widać )


cholernie mi na niej zależy, gdyż wyeliminowała mi boty


wiec... licze na pomoc w waszej strony :)

 ja nie wiem jak to przekierować, naprawić ???

*

Offline CrimeS

  • *****
  • 1979
  • 268
  • Płeć: Mężczyzna
    • jellyio.com
Odp: SSL vs "Peoplesign - Photo Captcha" ( mod) problem
« Odpowiedź #1 dnia: 21 Maj 2017, 11:19 »
Podmień plik z załącznika z tym w folderze ./Sources w głównym katalogu forum i daj znać czy używa https.

*

Offline Argail

  • ****
  • 87
  • 0
    • Moje forum
  • Wersja SMF: 2.0.15
Odp: SSL vs "Peoplesign - Photo Captcha" ( mod) problem
« Odpowiedź #2 dnia: 21 Maj 2017, 12:01 »
Kolejny raz wieeelkie dzieki


wszystko gra  ;D ;)


ps:


jesli ktoś ma problemy z botami, naprawde polecam tą modyfikacje :)
u mnie ten problem znikł  :D

*

Offline Argail

  • ****
  • 87
  • 0
    • Moje forum
  • Wersja SMF: 2.0.15
Odp: SSL vs "Peoplesign - Photo Captcha" ( mod) problem
« Odpowiedź #3 dnia: 3 Marzec 2018, 22:25 »
Witam
mam ponownie problem z tym modem  :-\

 wczoraj po aktualizacji skryptu z wersji 2.0.13 do 2.0.14 i finalnie do 2.0.15
przestał działać prawidłowo  tzn: nie wyświetlają się obrazki do wyboru, natomiast info o weryfikacji jest...
 aby było ciekawiej obrazki pokazują się u mnie na ff w wersji beta (pomimo wyczyszczenia cache w samej przeglądarce) natomiast na reszcie jej nie widać
bardzo mi zależy na tym modzie ponieważ sprawdza się kapitalnie
może ktoś pomóc ??

adres forum:
https://programyzafree.pl